Site Errors due to Provider Issue
Incident Report for Pingboard
Resolved
The application is continuing to function normally. We will continue to monitor until the provider gives the official all clear, but it appears the incident is resolved. Thanks for your patience!
Posted Aug 23, 2022 - 20:15 CDT
Monitoring
The Pingboard application is now accessible, we are monitoring to confirm it's stable.
Posted Aug 23, 2022 - 20:00 CDT
Identified
An issue with one of our upstream infrastructure providers is causing our users to be unable to access Pingboard. We're monitoring their response to the issue and will update here when it's resolved.
Posted Aug 23, 2022 - 18:30 CDT
This incident affected: Pingboard Web Application and Pingboard API.