Hosting provider outage
Incident Report for Pingboard
Resolved
Our hosting provider has resolved the incident on their end and the site is functioning normally.
Posted Feb 24, 2022 - 11:49 CST
Monitoring
Our hosting provider is working on a fix and we are seeing improved performance and accessibility.
Posted Feb 24, 2022 - 11:15 CST
Investigating
An issue with our hosting provider is causing our app to be unavailable. We are investigating the issue.
Posted Feb 24, 2022 - 10:41 CST
This incident affected: Pingboard Web Application and Pingboard API.