Intermittent DNS issues
Incident Report for Pingboard
Resolved
Heroku has reported that their upstream provider has applied a fix. We will continuing to monitor.
Posted Nov 08, 2023 - 11:04 CST
Update
Update: The issue appears to be related to problems with Heroku's upstream DNS provider. We will continue to closely monitor the situation for further developments. For more information, please visit Heroku's incident page at: https://status.heroku.com/incidents/2603
Posted Nov 08, 2023 - 10:09 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2023 - 10:04 CST
Monitoring
We are aware of intermittent DNS issues affecting some customers and are actively monitoring the situation.
Posted Nov 08, 2023 - 10:02 CST
This incident affected: Pingboard Web Application and Pingboard API.