Performance Issue
Incident Report for Pingboard
Resolved
This incident has been resolved. We will be monitoring for further performance impacts, but the service is working as expected.
Posted Dec 17, 2022 - 14:44 CST
Investigating
We are currently investigating a performance issue.
Posted Dec 17, 2022 - 13:41 CST
This incident affected: Pingboard Web Application and Pingboard API.