Interrupted Service
Incident Report for Pingboard
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 14:12 CDT
Update
We have verified that our solution was successful, access to and performance of Pingboard is back to normal.
Posted Oct 16, 2021 - 14:11 CDT
Update
Some changes implemented in routine weekend maintenance work have caused interrupted service for some customers on certain DNS providers. Our team is aware of the issues and has implemented a solution. We're currently monitoring the results to ensure consistent application access and performance for all affected customers.
Posted Oct 16, 2021 - 13:30 CDT
Monitoring
Some changes implemented in routine weekend maintenance work have caused interrupted service for some customers on certain DNS providers. Our team is aware of the issues and is investigating the source of the problem.
Posted Oct 16, 2021 - 13:05 CDT
This incident affected: Pingboard Web Application.