Search outage
Incident Report for Pingboard
Resolved
While we're keeping continuing to keep an eye out for any additional issues, we're now confident that the issue is resolved, and our Search functionality and services reliant on that functionality are restored and functioning as normal.
Posted Aug 16, 2021 - 16:51 CDT
Monitoring
A fix has been implemented and most users should start seeing improvements in performance and accessibility, continued improvement is expected over the next few hours. We're keeping an eye on things to make sure that performance improvements are consistent and sustained.
Posted Aug 16, 2021 - 15:26 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2021 - 13:36 CDT
Identified
We have identified an issue with Pingboard's Search functionality and are currently working on a solution. Other services reliant on Search (Directory filters, Reports) may also be temporarily affected.
Posted Aug 16, 2021 - 08:00 CDT
This incident affected: Pingboard Web Application and Pingboard API.